PantherBB.com Forum -  P71, Crown Victoria, Town Car, Grand Marquis, Marauder
2011 vic p2196 rich bank 1 code - Printable Version

+- PantherBB.com Forum - P71, Crown Victoria, Town Car, Grand Marquis, Marauder (http://www.pantherbb.com)
+-- Forum: New Member Introductions (/Forum-New-Member-Introductions)
+--- Forum: New Member Pit Stop (/Forum-New-Member-Pit-Stop)
+--- Thread: 2011 vic p2196 rich bank 1 code (/Thread-2011-vic-p2196-rich-bank-1-code)



2011 vic p2196 rich bank 1 code - Tom barber - 02-14-2018 04:32 PM

Hey guys this is my first post. 2011 crown vic interceptor p2196 code rough idle but runs great most of the time. I know the basic things that would give me this code but I'm on a tight budget and would appreciate and tips on what to check first. Last time it did this i changed the plugs. Gapped them properly. Boots and coild looked good, cleaned the maf and no noticeable vacuum leaks. Not losing antifreeze and never found it by the plugs so do not suspect intake. Thanks ahead of time and thank you for your consideration


RE: 2011 vic p2196 rich bank 1 code - BlackVic_P71 - 02-14-2018 09:51 PM

Since it's bank 1 only that is throwing this code, it's got to be something on that side(passenger).
Below is a list I found elsewhere but here's my interpretation first:
- fuel pressure - would most likely be both sides but passenger side is the feed side on the fuel rail
- O2 sensor - a bad O2 can give this code, check the plug to see if there are any wires loose or the plug itself is loose.

Possible causes
- Faulty Front Heated Oxygen Sensor Bank 1
- Front Heated Oxygen Sensor Bank 1 harness is open or shorted
- Front Heated Oxygen Sensor Bank 1 circuit poor electrical connection
- Inappropriate fuel pressure
- Faulty fuel injectors
- Intake air leaks may be faulty
- Vacuums leaks

I would think intake and vacuum leaks would make it go lean and not rich.
It's possible that an injector(or all 4 on one side) has failed and is kind of sticking open rather than putting out the small amount fuel needed.


RE: 2011 vic p2196 rich bank 1 code - Tom barber - 02-16-2018 08:36 AM

(02-14-2018 04:32 PM)Tom barber Wrote:
 
Hey guys this is my first post. 2011 crown vic interceptor p2196 code rough idle but runs great most of the time. I know the basic things that would give me this code but I'm on a tight budget and would appreciate and tips on what to check first. Last time it did this i changed the plugs. Gapped them properly. Boots and coild looked good, cleaned the maf and no noticeable vacuum leaks. Not losing antifreeze and never found it by the plugs so do not suspect intake. Thanks ahead of time and thank you for your consideration

Thanks for the advice . Next day light goes off on its own and she's back to normal. Maybe just a hiccup in the cats?


2011 vic p2196 rich bank 1 code - BlackVic_P71 - 02-16-2018 12:21 PM

Start making plans, research all the pieces that were mentioned(injectors, for, sensors) to see how much it'll cost and how quickly you can get them.

LOUD EXHAUST IS FUN! AM I SHOUTING?


2011 vic p2196 rich bank 1 code - tobiasg1995 - 02-16-2018 02:12 PM

Check the airbox for not sealing properly. They can warp and cause issues. A failing 02 sensor can show an intermittent code.

Not your grandpas Grand Marquis


RE: 2011 vic p2196 rich bank 1 code - FranktheVic - 02-16-2018 02:23 PM

(02-16-2018 02:12 PM)tobiasg1995 Wrote:
 
Check the airbox for not sealing properly. They can warp and cause issues. A failing 02 sensor can show an intermittent code.

Not your grandpas Grand Marquis

This. I've been getting an intermittent bank 1 O2 code for a few months now. The code coupled with the fact that I now know that a not completely sealed airbox will cause it is majorly helpful. Gotta get a couple tires put on tomorrow but when I get home I'll see about getting the stupid box on correctly. Pretty sure it's warped, can't get the engine side to seat correctly.