Current time: 11-21-2017, 07:04 PM Hello There, Guest! (LoginRegister)


 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
No heat blend door actuator issue
01-25-2017, 06:25 AM (This post was last modified: 01-26-2017 03:16 PM by BigVin.)
Post: #31
RE: No heat blend door actuator issue
(01-24-2017 09:51 PM)Bullitt Buck Wrote:
 
just one question to Vin- so if you were to do a U-Tube, would it be "R" Rated due to language ????
Depends .... what topic, where I am and who I'm around because I can switch it on and off.
If it makes you uncomfortable I can control it if you'd like?
I'm pretty good that way. I usually contain it and save it for the pub or battle cage which is really what those sections are for and why they arent made public but sometimes I let one slip.

Also BTW, I hear nowadays PG13 is the new "R"?
[Image: 86hooptie.jpg]
86' Coupe "DaBox"
Panther, Ford, Crown Victoria, Mercury, Grand Marquis, Marauder, Lincoln, Town Car, Police Interceptor, P71, CVPI, LX Sport, LX, LS, GS, Signature, Limited, 4.6L, modular, wheels, jmod, nittos, headers, exhaust, lowering, manual, 4r70w, 5.0, 5.4, mustang, sohc, dohc
Find all posts by this user View This User Garage
Like Post Quote this message in a reply
[+] 1 user Likes BigVin's post
01-26-2017, 05:14 AM
Post: #32
RE: No heat blend door actuator issue
Thanks Big Vin, and Thanks Collin.

I still haven't gotten to this as today was "Yard work day" (I do have days off from work).

I was driving the blue 08 today and the heater/vent/mix seemed to be working perfectly. Sometimes I think there are Gremlins in these cars, or maybe it was remnants of the perps that were in the back seat and they stuck some how. ha ha
Eat More Popcorn
Find all posts by this user View This User Garage
Like Post Quote this message in a reply
10-30-2017, 07:02 PM
Post: #33
RE: No heat blend door actuator issue
Brand new guy, first reply/question.
I have heat issues too.
I get full heat regardless of where I set the middle temp dial. The a/c comp won't engage in any position of the right dial, but will engage and the lines get cold right away if I jumper wire it.
Probed the wires to the middle dial, none have power.
Any help, greatly appreciated.
Find all posts by this user View This User Garage
Like Post Quote this message in a reply
10-31-2017, 11:16 AM
Post: #34
RE: No heat blend door actuator issue
(10-30-2017 07:02 PM)Verno Wrote:
 
Brand new guy, first reply/question.
I have heat issues too.
I get full heat regardless of where I set the middle temp dial. The a/c comp won't engage in any position of the right dial, but will engage and the lines get cold right away if I jumper wire it.
Probed the wires to the middle dial, none have power.
Any help, greatly appreciated.

Blend door actuator. Mine went Saturday morning for whatever reason.
______________________________
Intolerance of Intolerance is Intolerance
/////////////////////////////////////////////////////////////////////////////////////
Frank the Vic — 2007 CVPI SAP, Dark Toreador Red, Stock
Mocha — 2014 Hyundai Tucson SE, Kona Bronze, Stock
Whitey the Beater — 1999 F-150 Lariat, 5.4 V8, Retired with 242,000 miles
Find all posts by this user View This User Garage
Like Post Quote this message in a reply
11-01-2017, 07:58 PM
Post: #35
RE: No heat blend door actuator issue
Well I've ordered one but I'm not convinced as there is no current at either the temp control dial or the blend door actuator plug. Also could a bad actuator prevent the a/c pump coming on when switched to a/c on the dial?
Find all posts by this user View This User Garage
Like Post Quote this message in a reply



Forum Jump:


User(s) browsing this thread: 1 Guest(s)

PantherBB.com
Copyright 2012-2015 - All Rights Reserved.

Images, graphics and data contained in this forum are the properties of the contributing members, or PantherBB.com
and may not be used without expressed written consent.
PantherBB.com
is not affiliated with the Ford motor company.