Current time: 02-19-2018, 05:34 PM Hello There, Guest! (LoginRegister)


 
Thread Rating:
  • 0 Votes - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Electrical question
11-11-2017, 11:01 AM
Post: #1
Music Electrical question
06 MGM...all stock except for a simple Kenwood stereo

It seems often when I start my car, the stereo defaults to STANDBY which only happens if a stereo has been unplugged (like for removal, or battery was disconnected). The station pre-sets remain in memory, but I have to select SOURCE and then immediately crank the volume down or it blares out pretty loud, whatever station the tuner started on.
The clock is back to january 1, 2015, 12:00am so it's as if the battery was disconnected.
But this doesn't happen every time I start the car...maybe 4 out of 10 times.

Has anyone else had this problem?

Battery tests fine, no corrosion, no added stereo components, only repair was a new alternator 10 months ago.

It's not a problem, just a weird thing that happens from time to time.
Former Lincoln Mark VIII owner/specialist
Former P71 owner
Current 2006 MGM owner
Find all posts by this user View This User Garage
Like Post Quote this message in a reply
11-11-2017, 01:25 PM
Post: #2
Electrical question
I would check the wiring to the constant power to the radio, how is it wired?

LOUD EXHAUST IS FUN! AM I SHOUTING?
[Image: 7082f310-ddf0-45a9-9fc0-153a7ca0a8ce.jpg]
1989 Country Squire - needs more air
2005 CV Sport
SW full exhaust, Heinous control arms, Hawk pads, Powerslot rotors, Addco swaybars, BBK TB, Accufab plenum

Panther, Ford, Crown Victoria, Mercury, Grand Marquis, Marauder, Lincoln, Town Car, Police Interceptor, P71, CVPI, LX Sport, LX, LS, GS, Signature, Limited
Find all posts by this user View This User Garage
Like Post Quote this message in a reply
11-12-2017, 11:42 AM (This post was last modified: 11-12-2017 11:42 AM by Black Ice LSC.)
Post: #3
RE: Electrical question
using a schoche wiring adapter, and then butt-spliced each wire to the adapter. I went out yesterday 2 times and it didn't occur...date/time/where I left it at last power-down remained.
I guess I'll pull the stereo out and check it...thanks for shaking the dust off my brain...I didn't think to check the wiring because it just started happening a few months ago on a more frequent basis. Stereo's been in almost a year but come to think of it, it has always happened...just got more frequent as of late.

Thank you. I'll check it out.
Former Lincoln Mark VIII owner/specialist
Former P71 owner
Current 2006 MGM owner
Find all posts by this user View This User Garage
Like Post Quote this message in a reply
12-06-2017, 11:25 AM
Post: #4
RE: Electrical question
UPDATE:
Battery. Yep...I noticed it was cranking over a little slower than most Fords in the shop so I decided to test the battery.
105 CCA....!@!!!!

I replaced the battery and low and behold, many of the "quirks" the car had are gone:
1)radio maintains last setting/clock/date, etc
2)less static when rear defroster is on and AM radio is playing
3)climate control blend door seems to hold temperature better(sounds unrelated but I assure you it is not. My temp would either go full HOT or full COLD...I'd have to perform the self-test/recalibrate procedure every couple weeks to sort of 'reset" it. Now it holds temperature...weird, I know)
4)the obvious...engine turns over/cranks normal
5)seat belt unbuckled light no longer stays on when seat belt is buckled

amazing the amount of random "electrical issues" one can have just by running with a weak battery.

Back when I bought this car (06 MGM) on a 27 degree day the battery light came on during my 2 hour drive home...I replaced the alternator a week or so later and that has been a non-issue...until now.

next on my
Former Lincoln Mark VIII owner/specialist
Former P71 owner
Current 2006 MGM owner
Find all posts by this user View This User Garage
Like Post Quote this message in a reply
[+] 3 users Like Black Ice LSC's post



Forum Jump:


User(s) browsing this thread: 1 Guest(s)

PantherBB.com
Copyright 2012-2015 - All Rights Reserved.

Images, graphics and data contained in this forum are the properties of the contributing members, or PantherBB.com
and may not be used without expressed written consent.
PantherBB.com
is not affiliated with the Ford motor company.